cPanel, Inc. has released EasyApache 3.24.13 with Apache version 2.4.9. This release addresses Apache vulnerabilities CVE-2014-0098 and CVE-2013-6438, by fixing bugs in the mod_log_config and mod_dav modules. We encourage all Apache users to upgrade to Apache version 2.4.9.
All versions of Apache version 2.4 before 2.4.9.
The National Vulnerability Database (NIST) has given the following severity ratings to these CVEs:
CVE-2014-0098 – MEDIUM
Fixed bug in the mod_log_config module related to CVE-2014-0098.
CVE-2013-6438 – MEDIUM
Fixed bug in the mod_dav module related to CVE-2013-6438.
cPanel, Inc. has released EasyApache 3.24.13 with updated version of Apache version 2.4 to correct these issues. Unless you have disabled EasyApache updates, EasyApache will include the latest version of Apache automatically. Run EasyApache to rebuild your profile with the latest version of Apache.